Stampa

Joomla 2.5.28 e versione php 5.5.38 su hosting Aruba

joomla 2 5 28 e versione php 5 5 38 su hosting aruba

In questo articolo, vi mostro come sia facile risolvere il problema Error: Warning: session_write_close() nel caso in cui volete aggiornare la versione php per il vostro sito realizzato con Joomla 2.5.28 su hosting Aruba.

  • Come prima cosa andate nel pannello di controllo del vostro dominio.
  • Cercate nel menu la voce servizi e successivamente Versione PHP, forse la vostra sarà 5.3.x
  • Come da immagine riportata qui sotto, selezionate 5.5.38 (è l'ultima versione php compatibile con la versione joomla 2.5.28)
  • Cliccate su OK e uscite dalla pagina.

versione php aruba

  • Adesso andate su file PHP.ini
  • Selezionate l'impostazione ottimizzata per l'utilizzo di joomla, quindi joomla
  • Cliccate su OK e uscite dalla pagina

personalizzazione file php ini aruba

A questo punto le funzionalità del vostro sito saranno ripristinate e tutto dovrebbe funzionare senza problemi.

Se siete interessati ad una versione più recente di php, allora siete obbligati a fare l'aggiornamento di joomla a 3.0 o superiore.

Valuta questo articolo

1 1 1 1 1 1 1 1 1 1
Valutazione 5.00 (1 Voto)
hits
654

Ritieni il contenuto di questa pagina incompleto, non attendibile oppure oggetto di altre problematiche? INVIA UNA SEGNALAZIONE Grazie!